
Preparation of Papers for AIAA Technical Journals

First A. Authora and Second B. Author Jr.b

Business or Academic Affiliation 1, City, State, Zip Code

Third C. Authorc

Business or Academic Affiliation 2, City, Province, Zip Code, Country

Fourth D. Authord

Business or Academic Affiliation 2, City, State, Zip Code

These instructions give you guidelines for preparing papers for AIAA Technical

Journals. Use this document as a template if you are using Microsoft Word 2001 or

later for Windows, or Word X or later for Mac OS X. Otherwise, use this document

as an instruction set. If you previously prepared an AIAA Conference Paper using

the Papers Template, you may submit your journal paper in that format with one

exception: after you have entered all of your text and figures into the table, be sure

to double space your paper before submitting it to WriteTrackTM. Carefully follow

the journal paper submission process in Sec. II of this document. Keep in mind that

the electronic file you submit will be formatted further at AIAA. This first paragraph

is formatted in the abstract style. Abstracts are required only for regular, full-length

papers. Be sure to define all symbols used in the abstract, and do not cite references

in this section. The footnote on the first page should list the Job Title and AIAA

Member Grade (if applicable) for each author.

a Insert Job Title, Department Name, Address/Mail Stop, and AIAA Member Grade (if any) for first author.
b Insert Job Title, Department Name, Address/Mail Stop, and AIAA Member Grade (if any) for second author.
c Insert Job Title, Department Name, Address/Mail Stop, and AIAA Member Grade (if any) for third author.
d Insert Job Title, Department Name, Address/Mail Stop, and AIAA Member Grade (if any) for fourth author (etc.).



Nomenclature

(Nomenclature entries should have the units identified)

A = amplitude of oscillation

a = cylinder diameter

C p = pressure coefficient

Cx = force coefficient in the x direction

Cy = force coefficient in the y direction

c = chord

dt = time step

Fx = X component of the resultant pressure force acting on the vehicle

Fy = Y component of the resultant pressure force acting on the vehicle

f, g = generic functions

h = height

i = time index during navigation

j = waypoint index

K = trailing-edge (TE) nondimensional angular deflection rate

I. Introduction

THIS document is a template for Microsoft Word 2001 or later. If you are reading a hard-

copy or .pdf version of this document, download the electronic file, Journalstemp.dot, from http:

//www.aiaa.org/content.cfm?pageid=167 and use it to prepare your manuscript.

Authors using Microsoft Word will first need to save the Journalstemp.dot file in the “Tem-

plates” directory of their hard drive. To do so, simply open the Journalstemp.dot file and then

click “File>Save As:” to save the template. [Note: Windows users will need to indicate “Save as

Type>Document Template (*.dot)” when asked in the dialogue box; Mac users should save the file

in the “My Templates” directory.] To create a new document using this template, use the command

”File>New>From Template” (Windows) or “File>Project Gallery>My Templates” (Mac). The new

document that opens will be titled “Papers_Template.doc.” To create your formatted manuscript,
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type your own text over sections of Journalstemp.doc, or cut and paste from another document and

then use the available markup styles. Note that special formatting such as subscripts, superscripts,

and italics may be lost when you copy your text into the template. See Sec. IV for more detailed

formatting guidelines.

II. Procedure for Paper Submission

All manuscripts are to be submitted online at http://www.writetrack.net. Select “Submit

to AIAA Technical Journals,” and then click “Start New.” Once you enter your e-mail address, you

will receive an e-mail message containing your tracking number and password. This information

will allow you to track your manuscript’s status, update submission data, upload your manuscript

and subsequent revisions, and communicate with the editors, through your Author Status Page, at

any time during the publication process.

After entering all required submission data, you must use the “Upload Manuscript” feature

of the Author Status Page to upload your submission. Remember that your document must be in

single-column, double-spaced format (as this template) before you upload it. Please be sure that the

name of the file you upload for processing is short and simple (i.e., “msc12345.doc”) with no spaces,

tildes, symbols, or other special characters. Authors are encouraged to upload .pdf files, which are

less likely to have conversion errors on upload. If the file being uploaded is in Microsoft Word,

the document must be based on the Word default styles. (The AIAA Journals Template is based

on those styles.) Failure to meet these requirements could result in a processing error that would

require you to re-upload your manuscript. Once you have uploaded your manuscript, please inspect

the file for accuracy. This step is required to complete your submission. If you experience difficulties

with the upload and/or conversion of your manuscript, please contact AIAA WriteTrack Support

(WriteTrackSupport@writetrack.net) for additional assistance. Attention Asian Authors: If you are

uploading a .pdf or PostScript file, please remove Asian fonts from your file, under File>Properties.

III. General Guidelines

The following section outlines general (nonformatting) guidelines to follow. These guidelines

are applicable to all authors and include information on the policies and practices relevant to the
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publication of your manuscript.

A. Publication by AIAA

Your manuscript cannot be published by AIAA if

1) The work is classified or has not been cleared for public release.

2) The work contains copyright-infringing material.

3) The work has been published or is currently under consideration for publication or presentation

elsewhere. (Exception: Papers presented at AIAA conferences may be submitted to AIAA

journals for possible publication.)

You will be asked to provide the publication or presentation history of your paper (or any similar

paper) if it has ever been submitted for publication or presentation previously. Include the name

of the publication, dates, review history, final disposition of manuscript, etc.

B. Copyright

Before AIAA can publish any paper, the copyright information must be completed on Write-

Track. Failure to complete the form correctly could result in your paper not being published. You

must select one copyright assignment statement (select A, B, C, or D). Read the copyright state-

ments carefully. Because you will be completing this form online, you do not need to fill out a

hard-copy form. Do not include a copyright statement anywhere on your paper. The correct state-

ment will be included automatically at the time of processing. (If your paper was presented at an

AIAA Conference, then the copyright statement chosen for the Journal Paper should be the same

as for your Conference Paper.)

C. Publication Charges, Reprints, and Color Artwork

AIAA charges a voluntary publication charge of $875 for Full-Length Papers, $375 for Techni-

cal/Engineering Notes, $575 for Design Forum Papers, and $275 for Technical Comments submis-

sions. One hundred reprints are provided to authors who pay the voluntary charge. Authors whose

manuscripts contain color figures are required to pay 50% of the publication charge, in addition to

4



a flat production rate of $1200 and $75 for each color figure. Contact the Journals staff if you have

questions.

IV. Detailed Formatting Instructions

The styles and formats for the AIAA Journals Template have been incorporated into the struc-

ture of this document. If you are using Microsoft Word, please use this template to prepare your

manuscript. If you are reading a hard-copy or .pdf version of this document, please download the

electronic template file, Journalstemp.dot, from http://www.aiaa.org/content.cfm?pageid=167.

If you are using the Journalstemp.dot file to prepare your manuscript, you can simply type

your own text over sections of this document, or cut and paste from another document and use

the available markup styles. If you choose to cut and paste, select the text from your original

Word document and choose Edit>Copy. (Do not select your title and author information, since the

document spacing may be affected. It is a simple task to reenter your title and author information in

the template.) Open the Journals Template. Place your cursor in the text area of the template and

select Edit>Paste Special. When the Paste Special box opens, choose “unformatted text.” Please

note that special formatting (e.g., subscripts, superscripts, italics) may be lost when you copy your

text into the template.

To apply the AIAA Journals formatting, use the Formatting Toolbar at the top of your Word

window. Click on the top left arrow to open the Font menu, and then click on the arrow to the

right of the Style menu to see a list of formats, including Heading 1, Heading 2, Text, etc. (for

example, the style at this point in the document is “Text”); all the styles you will need to format

your document are available in the menu. Highlight a heading or section of text that you want to

designate with a certain style, and then select the appropriate style name from the menu. The style

will automatically adjust your fonts and line spacing. Repeat this process to apply formatting to all

elements of your paper. Do not change the font sizes, line spacing, or margins. Do not hyphenate

your document. Use italics for emphasis; do not underline.

Use the “Page Layout” feature from the “View” menu bar (View>Page Layout) to see the most

accurate representation of how your final paper will appear. Once formatting is complete, be sure

to double space all sections of your manuscript.
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A. Document Text

The default font for the AIAA Journals Template is Times New Roman, 10-point size. In the

electronic template, use the “Text” style from the pull-down menu to format all primary text for your

manuscript. The first line of every paragraph should be indented, and all lines should be double-

spaced. Default margins are 1 in. on all sides. In the electronic version of this template, all margins

and other formatting are preset. There should be no additional (blank) lines between paragraphs.

NOTE: If you are using the electronic template to format your manuscript, the required spacing and

formatting will be applied automatically, simply by using the appropriate style designation from the

pull-down menu.

B. Headings

Format the title of your paper in bold, 18-point type, with capital and lower-case letters, and

center it at the top of the page. The names of the authors, business or academic affiliation, city,

and state/province follow on separate lines below the title. The names of authors with the same

affiliation can be listed on the same line above their collective affiliation information. Author

names are centered, and affiliations are centered and in italic type. The affiliation line for each

author includes that author’s city, state, and zip/postal code (or city, province, zip/postal code

and country, as appropriate). The first footnote (bottom of first page) contains the job title and

department name, street address/mail stop, and AIAA member grade for each author.

Major headings in the template (“Heading 1” in the template style list) are bold 11-point font

and centered. Please omit section numbers before all headings unless you refer frequently to different

sections. Use Roman numerals for major headings if they must be numbered.

Subheadings (“Heading 2” in the template style list) are bold, flush left, and either unnumbered

or identified with capital letters if necessary for cross-referencing sections within the paper.

Sub-subheadings (“Heading 3” in the template style list) are italic, flush left, and either unnum-

bered or numbered with Arabic numerals (1, 2, 3, etc.) if necessary for cross-referencing sections

within the paper.
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C. Abstract

An abstract appears at the beginning of Full-Length Papers. (Survey and Design Forum Pa-

pers, History of Key Technologies Papers, invited lectures, and Technical/Engineering Notes do not

include abstracts.) The abstract is one paragraph (not an introduction) and complete in itself (no

reference numbers). It should indicate subjects dealt with in the paper and state the objectives of

the investigation. Newly observed facts and conclusions of the experiment or argument discussed in

the paper must be stated in summary form; readers should not have to read the paper to understand

the abstract. Format the abstract bold, indented 3 picas (1/2 in.) on each side, and separated from

the rest of the document by two blank lines.

D. Nomenclature

Papers with many symbols should have a nomenclature that defines all symbols with units,

inserted between the abstract and the introduction. If one is used, it must contain all the symbology

used in the manuscript, and the definitions should not be repeated in the text. In all cases, identify

the symbols used if they are not widely recognized in the profession. Define acronyms in the text,

not in the nomenclature.

E. Biographies

Survey Papers and some Full-Length Papers include author biographies. These biographies are

one paragraph each and should use the abstract formatting style.

F. Footnotes and References

Footnotes, where they appear, are placed above the 1-in. margin at the bottom of the page.

To insert footnotes into the template, use the Insert>Footnote feature from the main menu as

necessary. Footnotes are formatted automatically in the template, but, if another medium is used,

they should appear as superscript symbols in the following sequence: *, †, ‡, §, ¶, **, ††, ‡‡, §§, etc.

List and number all references at the end of the paper. Corresponding bracketed numbers are

used to cite references in the text [1], including citations that are an integral part of the sentence

(e.g., “It is shown in [2] that. . . ”) or follow a mathematical expression: “A2 + B = C (Ref. [3]).”

For multiple citations, separate reference numbers with commas [4, 5], or use a dash to show a range
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Fig. 1 Magnetization as a function of applied fields.

[6–8]. Reference citations in the text should be in numerical order.

In the reference list, give all authors’ names; do not use “et al.” unless there are six authors

or more. Papers that have not been published should be cited as “unpublished”; papers that have

been submitted or accepted for publication should be cited as “submitted for publication.” Private

communications and personal Web sites should appear as footnotes rather than in the reference list.

References should be cited according to the standard publication reference style. (For examples,

see the “References” section of this template.) Never edit titles in references to conform to AIAA

style of spellings, abbreviations, etc. Names and locations of publishers should be listed; month and

year should be included for reports and papers. For papers published in translation journals, please

give the English citation first, followed by the original foreign language citation.

G. Figures and Tables

Insert tables and figures within your document; they may be either scattered throughout the

text or grouped all together at the end of the file. Use the Table drop-down menu to create your

tables; do not insert your figures in text boxes. Figures should have no background, borders, or

outlines. In the electronic template, use the “Figure” style from the pull-down formatting menu

to type caption text. You may also insert the caption by going to the Insert menu and choosing

Caption. Make sure the label is “Fig.,” and type your caption text in the box provided. Captions

are bold with a single tab (no hyphen or other character) between the figure number and figure

description. See the Table 1 example for table style and column alignment. If you wish to center

tables that do not fill the width of the page, simply highlight and “grab” the entire table to move it

into proper position.

Place figure captions below all figures. If your figure has multiple parts, include the labels

“a),” “b),” etc., below and to the left of each part, above the figure caption. Please verify that the

figures and tables you mention in the text actually exist. When citing a figure in the text, use the

abbreviation “Fig.” except at the beginning of a sentence. Do not abbreviate “Table.” Number each

different type of illustration (i.e., figures and tables) sequentially with relation to other illustrations
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Table 1 Transitions selected for thermometry

Transition

Line ν′′ J ′′ Frequency, cm−1 FJ, cm−1 Gν, cm−1

a 0 P12 2.5 44069.416 73.58 948.66

b 1 R2 2.5 42229.348 73.41 2824.76

c 2 R21 805 40562.179 71.37 4672.68

d 0 R2 23.5 42516.527 1045.85 948.76

of the same type. Figure labels must be legible after reduction to column width (preferably 7–9

points after reduction).

H. Equations

Equations are numbered consecutively, with equation numbers in parentheses flush right, as in

Eq. (1). Insert a blank line both above and below the equation. First use the equation editor to

create the equation. If you are using Microsoft Word, use either the Microsoft Equation Editor or

the MathType add-on (http://www.mathtype.com) for equations in your paper, use the function

(Insert>Object>Create New>Microsoft Equation or MathType Equation) to insert it into the

document. Please note that “Float over text” should not be selected. To insert the equation into

the document, do the following:

1) Select the “Equation” style from the pull-down formatting menu, and hit “tab” once.

2) Insert the equation, and hit “tab” again.

3) Enter the equation number in parentheses.

A sample equation is included here, formatted using the preceding instructions:

∫ r2

0

F (r, ϕ)dr dϕ = [σr2/(2µ0)]

∫ ∞
0

exp(−λ|zj − zi|)λ−1J1(λr2)J0(λri λdλ) (1)

Be sure that symbols in your equation are defined in the Nomenclature or immediately following

the equation. Also define abbreviations and acronyms the first time they are used in the main text.

(Very common abbreviations such as AIAA and NASA, do not have to be defined.)
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I. General Grammar and Preferred Usage

Use only one space after periods or colons. Hyphenate complex modifiers: “zero-field-cooled

magnetization.” Insert a zero before decimal points: “0.25,” not “.25.” Use “cm2,” not “cc.”

A parenthetical statement at the end of a sentence is punctuated outside of the closing paren-

thesis (like this). (A parenthetical sentence is punctuated within parenthesis.) Use American, not

English, spellings (e.g., “color,” not “colour”). The serial comma is preferred: “A, B, and C” instead

of “A, B and C.”

Be aware of the different meanings of the homophones “affect” (usually a verb) and “effect” (usu-

ally a noun), “complement” and “compliment,” “discreet” and “discrete,” “principal” (e.g., “principal

investigator”) and “principle” (e.g., “principle of measurement”). Do not confuse “imply” and “infer.”

V. Conclusion

Although a conclusion may review the main points of the paper, it must not replicate the

abstract. A conclusion might elaborate on the importance of the work or suggest applications and

extensions. Do not cite references in the conclusion. Note that the conclusion section is the last

section of the paper to be numbered. The appendix (if present), acknowledgment, and references

are listed without numbers.

Appendix

An Appendix, if needed, appears before the acknowledgments.

Acknowledgments

An Acknowledgments section, if used, immediately precedes the References. Sponsorship and

financial support acknowledgments should be included here.
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